Linux trükkök

Linux tippek és trükkök

Setup Alcatel X200 on Ubuntu Jaunty (9.10) (3G stick)

Sorry, this entry is only available in Magyar.


Comments

12 Comments

  1. Nekem nem akar sehogyse sikerülni. Villog a piros lámpa, és nem jelzi ki a network manager. 20szor próbáltam már, úgyhogy lehet, hogy valamit tök elállítottam végül. 1 hete használok linuxot, és eddig ez az egyetlen gondom, viszont a mobilnet meg kéne a munkámhoz…:S Egyéb ötlet, hogy ezeken kívül mit állítsak át?

    Comment by Betty — Monday February 1st, 2010 @ 09:55 PM

  2. Hello Betty!

    Meddig jutottál el vele? Meg kellene nézni, hogy létre jöttek-e a modem eszközök a /dev mappa alatt. Ha igen, akkor kell ott legyenek ttyUSB0, ttyUSB1, ttyUSB2 nevű fájlok.
    Ha ez megvan, akkor a modem működik, csak a network manager nem látja. Erre volna a HAL beállítás. Itt esetleg lehet probléma, hogy a fenti ablakból úgy másold ki a szöveget, hogy előtte megnyomod felül a “view plain” gombot, különben megjelenik minden sor előtt egy szám, ami miatt nem működik, mert a rendszer nem tudja értelmezni.
    Hiba lehet még, ha az előző leírásom alapján létrehoztál fájlokat a /etc/udev/rules.d alatt. A Karmic változatnak már nem kell.

    Remélem sikerül megoldani. Sok sikert a Linuxhoz! Az ilyen dolgok, idegesítők, ha nem mennek, de ez nem a Linux hibája, hanem a hardvergyártóké. A feleségem már évek óta használja és nagyon fintorog, ha Windowst lát. Persze neki minden gondját meg tudom oldani. De sok segítőkész ember van, aki tud neked segíteni, pl. az ubuntu.hu-n.

    Comment by Wedge — Monday February 1st, 2010 @ 10:12 PM

  3. Én 2 napja használok Linuxot, elsőre ment.
    Viszont a NM-nél nem a normál tarifát választottam ki, mert azzal nem ment a net, hanem azt, hogy a tarifám nincs felsorolva. Most így működik.

    Létezik az, hogy mivel nem a normál mtarifát jelöltem be, így amikor jön a számla, több pénzt kell fizetni, mitn a havi átlagos 6k?
    Korlátlan net.
    Ez a kis beállítás zavarhatja úgy, hogy több pénzt vesz le?

    Köszönöm előre is a választ!: )

    Comment by dani — Sunday February 7th, 2010 @ 02:25 PM

  4. Szia!

    Örülök, hogy megy! Nem vehetnek le több pénzt, mint amire előfizettél. Ha úgy megy, akkor nyugodtan használhatod úgy. Ez esetleg hatással lehet a képek minőségére, mert néhány jelszóval proxy mögül netezel, ami a gyorsabb kapcsolat érdekében tömörítheti a képeket.

    Comment by Wedge — Sunday February 7th, 2010 @ 09:21 PM

  5. Szia!

    Sikerült, köszi! Benne hagytam a számokat, így nem is működhetett, és még volt egy file az udev rules.d mappában. De így végre sikerült!

    Azt hiszem minden más menni fog mostmár, legalábbis remélem:) A segítőkész emberekről annyit, hogy pont tegnap kérdeztem meg egy informatikus ismerősöm, és mondta, hogy hát sajnos Linuxban nem tud segíteni:)

    Köszi mindent!:)

    Comment by Betty — Monday February 8th, 2010 @ 07:28 PM

  6. Hello!
    A fentiek alapján nekem nem akarja létrehozni a kapcsolatot… vagy a rendszer, vagy a gép.
    A rendszer LinuxMint, a gépben pedig nem kettes usb van. A rendszerfájlok megvannak, de az eszközt a fájlkezelő csak látja, nem működteti.
    Üdv!

    Comment by svarc — Monday March 1st, 2010 @ 05:07 PM

  7. Sziasztok!

    Nekem az előző változat 9.04 alatt hibátlanul működött viszont az új megoldás Karmic alatt teljesen halott. (Régi alcatel rule törölve lett UDVE alól)
    Végigcsináltam a fenti leírást, próbáltam pin kódot ki és bekapcsolni windows alól, de semmi.

    Nagyon lassan ismeri fel az eszközt és azt is csak akkor, ha bootoláskor be van dugva.
    Ha megpróbálok csatlakozni akkor néhány másodperc után GSM Disconnected üzenet és nem lép fel.

    Eddig úgy működött hogy bekérte magától a pin kódot amikor hozzáadtam a kapcsolatot. Most ezt sem teszi (bár próbáltam kézzel megadni neki NM-ben)

    Mit ronthattam el? Mit nézzek meg?
    Bármilyen segítséget szívesen fogadok. Jó volna ha ismét működne.

    Comment by Balutojas — Wednesday March 10th, 2010 @ 09:50 AM

  8. Sziasztok,
    Eljutottam odáig, hogy szépen kitörölgettem a számokat :-) és kiválasztottam a Pannon normált. Ezután nekem meg kell adnom felhasználónevet jelszót?
    (Djuice kártyával használnám)
    A network managerben ui. nem jelenik meg a Pannonos modem…

    Comment by Thomas59 — Sunday July 11th, 2010 @ 03:53 PM

  9. Ja és miutan helyesen számok nélkül is lefuttattam a parancssort és ujrainditottam, eltünt fentről a hálózati ikon csak egy plusz Bluetooth ikon jelent meg de minden hálózati info nelkül. Most igy “vakon” érzékeli a wifit…

    Comment by Thomas59 — Sunday July 11th, 2010 @ 04:10 PM

  10. Nem keves szivas utan sikerult egy Asus EeePC-n bekonfiguralnom.
    Ubuntu 9.10
    djuice

    Hatha segitseg valakinek: ha nem latszodik a NetworkManager-ben az egyebkent a leiras alapjan bekonfiguralt modem – es nalam is ez volt a helyzet 20-bol 19x – akkor a Network Manager-t ujra kell inditani, pl root-kent konzolbol:
    restart network-manager
    es erdekes modon csont nelkul felismeri a modemet es hajlando konnektalodni.
    Persze ez kicsit kenyelmetlen minden rendszerinditas utan.

    Comment by alex108 — Friday July 23rd, 2010 @ 09:09 PM

  11. Ezt a tippet Salehamosh-tol kaptam:

    “Nekem is random jelleggel működik a Network Manager alól a dolog. Nálam most csak az ‘usb-modeswitch’ van telepítve, a HAL, UDEV leírásokat kihagytam. Feltettem a ‘wvdial’-t, átírtam az /etc/wvdial.conf fájlt az alábbiak szerint:

    [Dialer Defaults]
    Modem = /dev/ttyUSB1
    Baud = 460800
    Modem Type = USB Modem
    Init1 = ATZ
    Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
    Phone = *99#
    Dial Command = ATDT
    Username = pannon
    Password = pannon
    Stupid Mode = 1
    Dial Attempts = 1

    Terminálból ’sudo wvdial’ paranccsal szépen tudok csatlakozni, CTR+C pedig kilövi a kapcsolatot.”

    Ezen annyit változtattam, hogy a ttyUSB2-t irtam be és elindult

    Comment by Thomas59 — Saturday July 24th, 2010 @ 03:24 PM

  12. Hello!

    Igyekeztem nagyon figyelmesen csinálni a dolgokat, de az eredmény elég sovány. Ritkán sikerül kapcsolódni, mert a syslog szerint a rendszer nagyon szereti a ttyUSB1-t használni és csak elvétve a ttyUSB2-t. Ha egyszer kapcsolódott, akkor stabil.

    Mintha a /etc/hal/fdi/information/alcatel-x200.fdi fájl nem tenné a dolgát.
    9.10-t használok, 2.6.31-22 kernel, usb-modeswitch 1.0.2-1

    Ha valakinek van gyógyító ötlete, szívesen veszem.

    Comment by Guszti — Wednesday February 9th, 2011 @ 04:13 PM

RSS feed for comments on this post.

Sorry, the comment form is closed at this time.